Cargando...
Le gustan 184 archivos
1.972 comentarios
8 vídeos
6 subidas
58 seguidores
106.359 descargas
  • 3b3868 cyron43 in gallifreyan

    @MaverickUltra This mod does not load interiors. They must be spawned by the respective mod beforehand.

    15 de mayo de 2020
  • 3b3868 cyron43 in gallifreyan

    @junyizou Online modding is generally prohibited by R*. So yeah you would get banned but you can use this in only in single player anyway.

    1 de mayo de 2020
  • 3b3868 cyron43 in gallifreyan

    @olddutch7 My mod is written in a way that it teleports you as soon as the center of the object (you or your vehicle) passes the visible boundary. It always worked that way here and it's the first time ever there's someone with that issue. I can only assume there's a conflict with another mod.

    13 de febrero de 2020
  • 3b3868 cyron43 in gallifreyan

    @Swoop As I said you can run ScriptHookVDotNet 2.10.x and 3.x together. Just install both and you can still use my mods. :)

    27 de enero de 2020
  • 3b3868 cyron43 in gallifreyan

    @perrycampbell Which version of ScriptHookVDotNet do you have installed? This mod is NOT compatible with V3.x but 2.10.x! However you can have both versions installed at the same time so other mods still work.

    21 de enero de 2020
  • 3b3868 cyron43 in gallifreyan

    @narc55 You just remove the models you don't want from the popgroups.ymt. How to do this is explained in the guide. Well actually it explains how to add more models but the removal process is self-explanatory once you have read it. :)

    21 de enero de 2020
  • 3b3868 cyron43 in gallifreyan

    @Aztrayz You haven't understood my question. Do you even know what shvdn 2.10.x or 3.x means and do you understand the differences? Are you a .net script modder? Well I was for many years until I retired a couple of months ago!

    11 de enero de 2020
  • 3b3868 cyron43 in gallifreyan

    @iammistahwolf My teleportals are solely script based and persisted in an XML file. That means if you uninstall this mod the teleportals are gone. Please visit my Teleportals guide for further information.

    11 de enero de 2020
  • 3b3868 cyron43 in gallifreyan

    @Mordecki I've abandoned GTA V a couple of months ago but this is finally an incentive to make me play it again. One question though. Do I need shvdn 2.10.x or 3.x?

    10 de enero de 2020
  • 3b3868 cyron43 in gallifreyan

    @iammistahwolf Yes you just need ScriptHookVDotNet 2.10.x. No worries, you can have both installed, V3.x and V2.10.x alongside.

    10 de enero de 2020